AVR 300 Powers up, 8 seconds, powers off


My AVR 300 is 4 years old and has developed a problem.

It will power up and begin it's self check, then shuts off.

I opened it up, and there is a large capacitor (3300Uf) on
what looks like the Digital Analog board (the big board that
lays flat along the bottom of the chassis under the add-on
cards, which is bulging. It also has a darkening of the
board under that capacitor like it has been heating and cooling there.

I can't see any other caps that are bulging, including the
4400uf.
The diodes around that cap are larger than the others on
that board.

Someone mentioned that they had a PDF file for this model, which was a schematic?

It was expressly for finding the problem diodes. But Id
be curious if anyone has any thoughts on this
heit
Thanks for this folks! Was considering a used 350, but now ... not.
I'm going to try to revive this thread by adding my troubles with my Arcam AVR350.
All digital inputs result in speaker abusing, crackling static with a tiny bit of actual sound output blended in. I've found one other person with this problem and they were told (back in 2013) by Arcam that a few diodes need to be replaced. 
My problem is that I cannot find any repair place that can do the work. I'd be very grateful if anyone out there has a referral for me and / or similar experience. 

TIA
Look up Condor Audio (in Israel).  He offers repair service on Arcam AVRs and his web site has a very good tutorial on his repair process.  He will also sell you parts and provide instruction if you want to DIY.  I repaired my AVR300 with his parts and instruction which was very helpful.

Good luck repairing yours.

bmdduck
One hack I apply to routers is to find a 5V suppy somewhere and attach a fan. You'd be surprised how helpful a half dollar sized mini fan can be> :)


I've heard of the digital issue before.  I've a feeling it's documented on that Israeli guy's report.  IIRC the chip looking after the digital processing is run over voltage and so has a crazy failure rate.  It's out of production and I don't think there's a straight replacement.

You'd need to get hold of a replacement chip then do the documented mod to lower the supply voltage to it so it doesn't cook the new one too.