Audirvana Studio is hung up on "Loading First Track"

I like the functionality of the Audirvana, but 95% of the time it is non-operational.  When I click on a music file either from my HDD or from my Tidal stream, I get a prompt saying "loading first track" and then nothing plays.  AV staff is worse than worthless in trying to solve the problem after a dozen email to which they did not respond.  Any help would be appreciated or advice on moving to a more functional alternative to Audirvana.  I have a new iMac running Catalina 10.15.7.  I am at wit's end. 
Have you tried posting to the community forum at Audirvana? I find it more effective than emails and even if Damien doesn't weigh in, there are a number of knowledgeable users on that board that can help you.
I sorted most of my problems with Studio. There are some annoying quirks, mainly having to do with the remote control's interoperability with the software, but it sounds very good. I'd recommend that you try to use the community forum there. You are likely to get your problem(s) solved. 
Amarra and JRiver are two of the better alternatives if you're determined to run from your iMac. 
If not, IME you'll get far more musical joy and far less UX frustration moving from Mac/Audirvana to a Linux Core(Roon Nucleus, Intel NUC or in my case Small Green Computer SonicTransporter and Run Roon. Use any tablet, phone, and/or your iMac as remote controls. But that is a whole different conversation. Cheers,