Audioquest Niagara 7000 hum/buzz


Owners of the Audioquest Niagara 7000, I could sure use some help.

I now own a (used) Niagara 7000 that I like very much, except it buzzes. Sometimes quite loudly. It will buzz even if there is nothing plugged into it but at a much lower level. It seems that with it fully loaded up with tube mono blocks, powered subs and the rest of my system the buzz gets even worse. The buzz can be heard across the room some 15+ feet away.

I have contacted dealers for the product and some say it should be dead quiet while others say it is normal for it to buzz due to the isolation transformers inside.

What have you guys experienced?

I have also contacted Audioquest and the local rep for my area has provided some suggestions that didn’t help. Since I bought it used and I have changed the 20A IEC to a Furutech NCF 20A IEC, he calls it a modified used unit and will not issue a return authorization number for repair. Personally, I think that is pretty crappy, I am not asking for a freebie repair, just some help.

So, again, is it normal for the Niagara 7000 to buzz? Any other suggestion?


Thanks,

ozzy


ozzy
jea48,

No, the original IEC was soldered in place, I had to cut the wires to remove it.
Plus I had to enlarge the opening to fit the new Furutech.

ozzy
Did you cut the ground wire accidentally? 
The ground wire on the IEC had to be cut to be removed.

ozzy
Hi - for what it's worth... I also purchased an AQ 7000 (used on Audiogon) and had a buzzing issue and ground loop hum with my turntable.  Drove me crazy trying to track the culprit(s) down.  Changed phono pre-amps, experimented with AC power cords and running pre & sources from isolated and/or HC outlets, ran long power cords across the room (my speakers/amps are connected via long interconnect to front end sources & pre so was using an AQ Niagara 7000 for front and AQ 5000 rear).  Nothing helped.

Finally found that my Ayre CD/SACD player plus my ARC Ref 6 Pre in combination with the AQ 7000 did not play well together, the former mostly the ground loop phono hum and latter the buzz.  

Bottom line is I ended up selling both the Ayre and the AQ 7000, replacing the latter with a Vibex Granada/Alhambra combo which has been a huge SQ improvement and buzz/hum free.   Sometimes it pays to just move on...
I had a Niagara 5000.  It also buzzed very loudly.  I talked to Audioquest regional rep.several times.  He chalked it up to the very bad quality of the AC coming into my house.  He stated that he had the same problem. He said he would send me a new unit, but doubted that it would solve the problem.  After 10 months, I could not take it anymore and sold it.  Bought a PS power plant.  Dead quiet.  Never looked back.