Attention Wyred4sound DAC 1LE

I wanted to give a pointer to anyone that owns a DAC 1LE with the femto clock upgrade. I feel like a complete arse! I recently purchased one of these from an awesome seller on these very forums.

I received it yesterday,perfectly packed and in pristine condition. So, I connect it to my main system. I have a Bluesound Node 2i in this system. It seemed to work great for a bit,then it starts dropping music every 30 seconds or so. It’s getting very frustrating. I start checking my wifi settings,and the signal is a little weak in my listening room. So I take my new DAC downstairs to my secondary system. There,I have a Node 2. Same issue!
I start carrying the Node 2i around the house,and plugging it in, in every room checking for signal strength from the WiFi. It’s good in every room,except my listening room. There it shows”fair”. At this point I bring up my old April Music,and Schiit Bifrost DAC’s, and set them up with the Node2,and 2i. They work fine. I start thinking it might be my wireless router,or modem. Last night at 10 pm I’m on the phone with our internet provider. They reset my modem, I’m checking WiFi speed,and everything is within the parameters.

Now I’m starting to really think something is defective with the new DAC. This morning I’m at it again. I put the nodes into systems,running them direct to preamps. Everything works great. Now,I even pull out my original Node 100. Works like it’s supposed to. I even call Wyred4sound to see if there is some sort of firmware update. Nope. The tech seems to think there is something wrong with the DAC 1. I reach out to the seller,he responds with,”send it back to me”. At this point I figure it’s one of two things. Maybe a bad WiFi router,or defective DAC.
I’m dressed and ready to go drop $200 on a new router but I try one more thing. I tried out the DAC in my living room,which has the strongest signal in the house. First up is the 2i. It’s dropping music. Next is the 2. Same thing! So I grab the N100, and it’s working without interruption! ( Through all this,I was checking all inputs on the DAC 1,all the same) I let the seller know that it is now working fine with the N100,so the issue is not with the DAC,it’s with the newer Nodes.

I’m now scratching my head as to why would an old product work,but the newer streamers have issues. What’s different?? I’m going through every possible set up menu on the 2i,and low and behold,last item I see is “Audio clock trim”. I get my readers out and see the fine print. They use this to help with glitch free streaming. TURN IT OFF IF YOU ARE USING AN EXTERNAL DAC! Some DAC’s can’t cope with these changes. I turn it off,and now my new toy works like a champ!

I sent the seller a text and apologized for sending up a needless red flag. Dealing with folks like him give me faith that there are truly decent people still in the world! To sum all this up,if you are running a node 2 or 2i with a Wyred4sound DAC,turn off the freakin audio clock trim before you start screaming “the sky is falling “!

To Dennis,
Thanks for being a stand up individual!
yes that bluesound node 2i clock trim toggle caused me quite a headache too... till i searched the bluesound forums and found mention of it

turned it off and now all is good again