Anyone know where the Virtual Systems went?

I used to be able to click on a UserID  > details > .....  to see the authors (virtual) system. Now all I see is discussion list and responses list. It seems like the Virtual System Link is gone although sometimes I could swear that I see the text "Virtual System" pop up for fraction of a second. 

Is this is happening to anyone else? It seems it started right about the time that "bot checking" began. 

I've tried from:
1) iPhone

2) iPad

3) MacBook Pro

4) Win 10 desktop

All systems are updated with latest patches from the respective vendors.

 Please chime in if you are also experiencing this. 

Thank you for your time.


Just checking. Virtual Systems through UserID  > details, still not working for me. Only Discussions and Responses appear. 


There is a fix to view Virtual Systems, be that your own or others, although I’m not sure if the same applies for everyone here.

For those with the issue of not being able to view a Virtual System, try the following:

Notice that when you try to access a system, the following URL is produced (I’m using my own profile here, where the last part of the URL is my user name):

The issue is the first part of the URL after "https://" where it says ’forum.’ What it should say to access a virtual system is ’systems,’ so the correct URL is:

Simply manually changing the first word of the URL from ’forum’ to ’systems,’ at least in my case, solves the matter, and you’re now able to view a Virtual System.