Anyone have their Audio Aero Capitole MKII yet?

I just received mine today and was looking for other's opinions about the MKII right out of the box as compared to the MKI (or other comparable players).
Im picking mine today or tomorrow but i heard one at my dealer that was 3 weeks broken in. I listened to it only a couple of minutes and on a recording i didnt know well, so i cant really comment, but my dealer categorically refused to sell his demo unit as he cant listen to anything else now (he deals accuphase and linn, and says that nothing compares). If thats any indication, i think its a good one. He did tell me that the player really breaks in during the first week.

Where is Lakefrontroad??? I know he has his and will be sharing his thoughts today. I am hoping to see mine today, but am doubtful :( ~Tim
I am not worthy!

Yes, it's here.

I hear nothing... I see nothing... I know nothing!

Right out of the box it had less texture and detail than the I and more pronounced bass. I've run it overnight and detail is building. The sound seems more solid, with more power and command.

Probably the lack of sleep and drinking from the weekend.

It really needs a coupla days.

Oh yeah. I have a carpet underpad hanging on the wall behind the speakers to kill the reflections and the mids as well. Maybe that's the problem.

I really need to listen later today.

The Important thing is that it has none of the problems which were in the earlier version of the II which prevented it from being delivered.

Bill E.
Badwisdom, I'm curious if your dealer listens to the Linn CD12 along side the AA? If so, what did he say about the two in comparision?

i dont know if he did. Maybe it was only the Ikemi (i doubt it though). He did tell me that the DP 85 and the DP101/100 combo wasnt even in the same league as the Mk II. Ill ask him if he has had the chance to compare with the CD12 when i go pick up my unit.

I do know an another Accuphase dealer that prefered the DP85 to the Linn CD12, but cant really take that as an objective argument as he didnt sell any linn.

I received mine yesterday. I never heard the Mk-I in my system so I cannot address that comparison. I can say this, right out of the box with NO warm-up I have mixed feelings. My former reference was the Sonic Frontiers Transport 3 and Processor 3. This VERY early impression (which, to me, means nothing but you asked about "right out of the box" impressions) are first, that it lives up to its wonderful analog sounding reputation (this thing is less "digital" sounding than the T3/P3). Second, however, it is less detailed than the T3/P3 and, RIGHT NOW at least, its bass impact and defintion are much less impressive than the T3/P3. I fully expect this to change from all that I have heard about how it changes after burn-in.

I am running it 24/7 and have David Elrod's EPS-2 power cord on it so I expect it will be impressing me MUCH more very soon. I will write more when it really has had a chance to stut its stuff.

Listner- We really need to wait a few weeks and let MikeL get his AA MkII he has a Linn CD-12 he is thinking about letting go if this new player is what it is cracked up to be. Looking forward to hearing his thoughts, along with everyone else when they finally show up! I guess I am not near as important as I thought I may have been, no player, which means that it most likely won't show up until the second batch shows up :( crappy digital for a few more weeks. ~Tim
I would really like to know what the differences were between the Accuphase and the Capitole. I want something to hook directly to an amp and am dying to buy something. HELP!

I received mine yesterday (Monday) and it sounded OK right out of the box. I have a MKI and so far I like the MKI the best. Now the MKI was broken in and I was use to the sound. The MKII has more detail but is missing some of the magic as well as the bass. I have been running it overnight so I'm looking for it to break in in a few days and really come to life. I'm running mine directly into a pair of Atma-Sphere amps.
Yeah Tim, I'm not that important either. I have been waiting prepaid for 3 months, but I guess a couple more weeks can't hurt at this point. My dealer got his and he said that out of the box it was not really that impressive, but within about 5 hours of playing it had changed a lot and he was really excited about how it was sounding, he said that the top end is better than he thought red book CD would ever be capable of, and that the bass was really awesome too.
Interesting that people have such different impressions of the bass. I'm in Lakefrontroad's camp, find it very pronounced perhaps overly so just out of the box. Also find it a bit harsh at the high end compared to my MkI.

Running it 24/7 and will probably try it again tomorrow night when it will have had 4 days of burn-in (the manual says 3 weeks!).

One improvement, IMHO, is the sliding top drawer, better looking with a more substantial feel.
hi Guys, since my dealer knew i had the Linn CD-12 to keep me company, my AAC v.2 is in the 2nd (or 3rd) batch....i'm told it hasn't shipped to me yet. with all the folks that have been "doing without" i guess that's only fair.

it is interesting to hear the differing first impressions.

my CD-12 is just sitting there itching for a fight.....
Yes it is funny how the impression of the Cd player varies. Hey but that what makes this hobby so fun right? Like you the drawer is a major improvement. I now wish they would address the remote. To me there is no way a player of this price and sound should come with a 5.00 plastic remote. Yes I know it doesn't matter to some people but its kinda of like buying a BMW M5 with hubcaps.
Bryans: Please tell me more...Despite the fact that the remote is plastic, how is it functionality? Does it work correctly and have a LED screen or is it just push button?

Folks, keep those comments coming. I'm also interested how your opinions change as the player breaks-in.

I guess it's only fair that I share some of my first impressions. Tighter bass than the MK I, but still carries the same weight. The high end is definitely extended giving the player a more open sound than the MK I. And, after running 24/7 since Monday, I still find the high end a little harsh as compared to the MK I. I think it may sound a little bit more clinical than the MK I, which I certainly hope will disappear as it breaks-in. Also running it direct to either a Plinius SA-250 or Quicksilver V4's.

I also like the new drawer cover. I too can't imagine that these guys could bring themselves to ship such a "cheezy" remote with a player of this caliber. It's plastic, push-button without any LCD. The good news is that it actually works. I've been waiting 21 days shy of a year to be able to directly access track 10. Anyone who has owned their MK I for a while knows what I'm talking about (the original remote).

Some other observations. I've noticed that I need to be in the range of "8 blocks" (out of 10 total) worth of volume to equal about 11 o'clock on the MK I. I also noticed a ground loop a soon as I plugged this thing in. The MK I was/is fine. Different amps, interconnects, AC cords, outlets.......still there. Popping when switching out of MUTE which could be associated with the ground loop. Anyone else have comments on these observations?

Many thanks to everyone who's participating in this forum discussion thus far.
The functionality of the remote is way better than the MK1. There is no LED screen just push buttons. I have been playing my MKII since Monday and it is getting better. To me its starting to sound musical like the MKI. With the remote you can adjust phase, balance, volume, selection (digital ins and outs), tracks, etc. I'm having a problem where when I put in a new CD I can push play or selection #1 and it will play that selection. If I push anything else like track 9 it will not play. Now once it starts playing its OK. Anyone else have this strange problem?
. . it IS getting better and better as it burns in. Tonight I listened after approximately 50 hours of continuous play and the bass has already improved substantially. I also thought that out of the box it sounded a little congested at higher volumes and that too is changing. I have noticed that it sounds better if I DO NOT have the volume on the player all the way up and use my preamp at higher gain. I have a Lamm L2 Reference preamp that may be being overloaded when the volume is all the way up. When the player is fully burned in I am going to see if I can eliminate the linestage by going straight out of the Capitole either directly into my amps or using a passive.

If this thing keeps improving, it should be a great player.
Fmpnd: I see you are using your Lamm L2 preamp during the burn-in and may switch to running it direct when its fully burned. Any reason for this? Just clueless and curious...
Bryans, I too have experienced that tracking problem you mentioned where it won't access a specific track on a disc even once the disc has been playing. But it will play the track just fine if the cd is simply playing through the disc. Get this, I too found the problem and stumbled upon the cure. Try cleaning the disc with dawn dishwashing soap and water very, very well. The surface of cd's must not have any foreign substance or, are you ready, "topical treatments" like Auric Illuminator, Walker Vivid, Disc Solution, etc... Once I cleaned these off my cd's, all my discs play perfectly!!! Then just for kicks I reapplied any one of the products and the same tracking thing occured in the exact same spots on the disc! Well I'll be damned. I called the distributor about this too to tell them. Once I re-applied the topical stuff the discs actually sounded worse "on this machine". This is quite contrary to all my previous experience with topical cd products where I much preferred them after application. This player makes the treatments sound bad. That's cool too because treating the discs was always a pain in the rear end.
Gerryn, I had my Lamm L2 before the AA because my old reference Cd front end did not have the abiltiy to go straight into the amps. BUT, I have heard mixed opinions on whether the AA sounds better direct or through a high quality line stage (or, as Mike LaVigne uses it, with a Placette Passive).

So, if the AA sounds better without the necessity of a $14,000 line stage, I can sell it an buy LOTS of LPs or CDs or, God forbid, SAVE the $$$!! (NOT! I'll likely feed my addiction and illness and upgrade something else!).
Just tried to feed a Symphonic Line amp direct with my AA mk II (picked it up today...YEAH ! :)) and im getting awful static/background noise in the speakers. Is this usually the cause of impedance problems, or smthg else ? I have no problems when i put my AA in my Chord CPM 3300 (integrated).

hi Bad, is it in only one channel or both equally? maybe a loose connection?

i would try one channel at a time and switch things back and forth to isolate the problem. normally impedence would only affect dynamics and frequency balance and not add noise or static.

you could even run one channel thru the Symphonic Line and one thru the Chord to try to find the problem.

also try to plug in your power cords into different outlets to see if it might be some sort of power related issue. once i had a background buzz that turned out to be the interaction of a particular power cord with my amps.

i hope this helps.
Heard it in Paris this week and was blown away,,,place in the 19 env, Monde du cable,

was hook up to a very avg setup of Mac amps and boston acoustic speqkers,,,,,most excellent ,,,well worth a demo,,,


i am experiencing the same as you. As i run it into my integrated amp, if i put the AA volume at full force, i get clipping extremely quickly, as soon as i reach approx the lvl 10 (out of 99) of my amps volume level meter. And it gets loud very fast. Im going to call my dealer this afternoon and ask him if this is normal. I have a feeling that this AA doesnt like to have a preamp in its way.

I TOO am having the problem getting the AA to play almost ANY track whether I try to play a specific track # or just use the < or > buttons to access a different track. THIS even happened on two NEW discs last night. Yes, the player is sounding better and better and seems to be cruising to world class status. BUT, at close to $9,000 and the new Philips Pro transport, I don't think it is too much to ask that it at least PLAY the tracks!! Bad, let me know what your dealer says about the volume issue. If anyone esles gets any info on what they plan to do on the tracking problem, please let us know.

Thanks guys.
Fmpnd: I wish you success in eliminating the Lamm and running it direct. If and when you sell the Lamm, you'll have more than chump change. You might even want to bid on the Beatles catalog.

I'm still waiting and waiting and waiting for my AA Capitole. Good luck with yours.
Gerry-You have good company for the waiting game, which MANY of us are still playing. But you already know my contentions on that situation, may not be appropriate here ;) ~Tim
Dealer told me to call Audio Aero directly and will do so on monday.

I do not have any tracking problems though, so i dont really think this is a standard bug....
Tim: It will take a act of God for us to have the player by even next week (week of 6/17/02). I spoke to Globe Marketing on Friday (after talking with them Monday) and they told me that AA wasn't even answering their e-mails about the next such, even the importer himself doesn't know when they're coming.

So, there's no way to know when we will see them. No time soon, I'm afraid. The waiting game continues and continues....
I have also experienced some difficulties with this player being able to play certain discs. AA has conveniently put a disclaimer in the owner's manual about the standards not being adhered to and, so, this player will not play those discs. I, for one, would like them to prove what they claim. There is no doubt that the player will not play certain discs. It also seems interesting that I was not able to play one particular disc, but after putting it back in the case and trying it again some days later it played just fine.

As for you folks with the noise problems, take the advice given about trying different outlets or power cords and also try using a ground lift at the CD player if plugging into an integrated amp. This player is grounded differently than any other that I've had in my system (about five different players). You should also remember that this beast is capable of putting out 5 volts at full throttle. Your integrated's input may just be overloaded. Most other players only output about 2 volts.

Sonic update: the player seems to be settling in nicely. The harshness in the high end has diminished substantially. The bass remains tighter than on the MK I, but maybe a little less pronounced. That's the good news. I'm still not sure that I find this player as engaging as the MK I. It still seems to be more clinical sounding, but I still have a week to go on the break-in.

Badwisdow, please give us an update if you speak with AA on Monday.
This thread's request for "out of the box" first impressions seems to invite chaos, with somewhat masochistic yearnings as a consequence.
After running QA for a high-tech laboratory instrument manufacturer in France for more than 14 years I'd be surprised if you could find two Capitoles that sound even remotely the smae...nevermind right out of the box!
Good luck, guys....
Are you saying that no two products sound the same ever or right out of the box?
Got the manufacturer today.

Source click switching : tells me this is normal, that the Philips CD Pro transport is very picky and will refuse to play any kind of hybrid Rebook disc.

Volume : he said that very few preamps can handle the 5V of the AA Mk II, so that it is not advised to use the full volume of the AA when using a pre. He then added that the AA was NOT designed to be used with a PRE in the First place.

Track skipping : first time he heard of this, and couldnt really give me an answer as this didnt happen on my unit so i couldnt really give him all the details. If someone could email me with the exact problem i will call him tomorrow.

First, thanks for the update! I have found that at times (not all the time) I cannot switch tracks at all using either the remote or the front panel of the unit. For example, if track #1 is playing and I want to play track #6, if I press #6 on the remote OR try to skip tracks using the > button on the remote OR the unit, the digital read-out on the front panel says "Track #6" but it does nothing and does not play at all. This gets frustrating as hell, I can tell you that. BUT, as I said, it doesn't do it all the time.

What concerns me is that it is NOT just doing it with the remote.

Any input you get will be appreciated. I will also call Matt or Jody at Globe tomorrow as they are GREAT guys and VERY helpful and accommodating!!

On a positive note - I was hoping (both before I received my AA and for a day or two into burn-in) that I had not made a mistake selling my Sonic Frontiers T3/P3. Well, after about 160 hours of continuous play, I can say now that I did NOT make a mistake selling the T3/P3 from a sonic perspective. This player has almost all of the strengths of the T3/P3 but none of the weaknesses. The AA has much less digital glare than the T3/P3 had in my system. More as the process continues.
I'm just being snide re my experiences working for a medical instrument manufacturer just north of Paris in the 80s. The LAST thing you want from Southern European manufacturers in particular is a low-serial number item after a redesign, as the retweaking continues ad nauseum.
We all remember the old adage about never buying the first six months' product from Detroit, right?
Well it's no different in the high end.
Re sounding different: my point is that assurance of the critical qualities of a newly-redesigned product in a manufactured lot is VERY difficult. The odds of getting two items that are clones is MUCH lower than after necessary process and component controls are tightened.
One might argue that CDPs are, and thus not subject to the variability of a transducer like a speaker or microphone/cartridge, but my point is that consecutive aerial numbers may even have DIFFERENT parts in them, not just more variability in tolerances that aren't tightened up by the necessity to do so that production time, market feedback, and durability (MTBF) issues might provide. Hope I'm being reasonably clear....
Badwisdom... Thanks for checking with AA...very helpful. If you do again speak to them, would you inquire about the volume control having to be in the 80-100 range, where-as with the MK I the volume would be at about 11 to 12 o’clock to produce the same loudness? I do NOT use a preamp. Also, if you would, inquire about the grounding issue (ground loop…hum through the speakers). Is this player grounded differently than the MK I? Or, do I have a defect? Anyone else heard this problem???

I too am frustrated by the fact that the player interrupts tracks that segue from one track to the next. I guess we can thank Philips for that.
For those who want to use the Audio Aero with an integrated or a pre, the manufacturor recommends using 3/4 of the volume level (approx. 2v output) and using the preaamp to adjust the gain.

And i forgot to add that the Capitole's balanced XLR outputs is wired using EUROPEAN standards, so if you use it direct with an amp which is using US standards you may get the noise i was previously complaining about.

Well, all I can say is that I did NOT make any mistake in selling my Sonic Frontiers T3/P3 combo. Don't get me wrong, the T3/P3 combo was a stellar performer in many ways and had LOOKS and a remote that put the AA to shame. Ah, but it is the sonics that count for me so I don't fret about the cheesy remote or what I consider to be a Mickey Mouse sliding door mechanism. In my system and for my tastes, the AA is simply more enjoyable than the T3/P3.

I am also glad (KNOCK ON WOOD) that the tracking problem has stopped. Badwisdom's posts also confirm my intitial finding that the AA sounded MUCH better through my Lamm L2 Ref at about 70-75% (as opposed to 100%) with the Lamm providing more gain (I am still going to try direct into the amps when fully burned in).

There is NO congestion (as I heard at first with the AA at full volume), now the bass is deep, full, impactful and tight (thank God), there is such a lack of digititis that I don't think I can go back to any other "digital" sounding player again (which include almost everything out there save a few). This player is all it had been praised about to me. Oh sure, I can nit pick the hardware, but when I hit the PLAY button I couldn't care less about the hardware.

A FULL review when I get it fully burned in and used to it.
From what I remember a typical DAC outputs 2 - 2.5V...well this should not be a general statement for all DACs. I guess one would have to play a little but I would follow the lead of .5 to .75 of the max volume.

Is there no way to disable the pre function volume or do a voltage adjustment for those who do use a Pre-amp ?
Problem is, at 70-75% volume on the AA, the volume coming out of my 240W integrated is VERY low. With a standard CD player, my listening volume is around the 25 mark (out of 100). With the AA, i need to be at 50.
Now that I believe that my AA is fully burned in (it has been running 24/7 for 19 days, I can say that for MY tastes, in MY system, and compared to any other CD players I have heard in my system (Sonic Frontiers T3/P3, Cary 306/200. Sony SCD-1 and 9000ES, Wadia 850), this player is clearly superior to them all and, in most cases, by a LARGE margin. Without doing a full review at this time, suffice it to say that, as has been advertised and written about this player, it is the most analog player I have ever heard. BUT, I was worried that SOME people may interpret "analog" or "tube-like" as mushy, or as rounded or rolled off to achieve the lack of digital glare. NOT so with this player. It has more inner detail than I had expected, wonderfully extended highs and, MUCH to my surprise and amazement FULL, extended, deep, well-articulated bass. In fact, I was worried that I was going to have to "settle" for less than stellar bass with the AA to gain its analog like sound. NO WAY JOSE! This puppy has the most incredible and life-like harmonics, overtones, and transient attack on bass lines I have heard to date.

This player has great image, focus and soundstaging (both depth and width) now (it wasn't nearly as good out of the box or even one week into burn-in) and such a "you are there" lifelike presence it can be spooky.

I will stop here and simply say that for my system, this is the best player I have heard to date and one I could live with for a long time.

I would also like to mention that I had been HORRIBLY upset and frustrated with the people in France (AA) during the long wait and broken delivery promises, but the people at the importer, Globe Marketing (Matt and Jody) have been true gentlemen and a pure class act to deal with. As you may know from my previous threads, I (and I believe Badwisdom) have had some tracking problems with my unit. I called Matt and he said he was aware of the problem, that two or three players escaped with this problem (and the guy who allowed that to happen has been put to death! just kidding!), and he offered me either: (1) a new player (I decided I did not want to go through break-in again); (2) a one day turn-around for them to fix it; or (3) to send me the plug-in chip to fix the problem that I could install myself (I opted for #3). GREAT service from a great guy - Thanks Matt!
Anybody knows about the Lindeman D 680?
There was a rave review over at AA
about the player:

and I wonder if anybody had a chance to comapre both players? The Lindemann has become the reference player of the German Stereo magazine and it plays SACDs also, which makes it really interesting for me.
My German audio dealer friend told me, he had a chance to listen to both and prefered the Lindemann. It is not because he is biased to make a quick sale, he does not carry either of the brands and would have to order both, so he could care less which brand a customer wants to buy.
BTW, the Lindeman seems to be machined out of piece of solid aluminium, so no "Mickey Mouse" drawer here, as one guy writes. This might not be important for the sound, but I always like well-built components.
More impressions :

definitely a special player.....there is that odd wow effect with the fact Im saying it more often!!

Unfortunatly I NNED to go via a ML380S Pre due to my integration of a HT setup....however, I made a big mistake.. I listened to it without the Levinson 380S .. DOH !!!

There is a difference.. I think I found the sweet spot when hooked up to the 380S...but its still not the same when direct connect to the amps.

Difference..without the 380S
noise floor is better
Soundstage is better ...much
better image
bass is better
less pinpoint focus .. Levinson is very pinpoint in imaging

Not that the 380S corrupts the MKII but it does diminish the ambience and "fee" of the music.. I have yet to hear any issue with the full volume of the MKII (+5v) going into my ML380S. what am I supposed to hear.. distortion? clipping ?? I hear clean sound so far ..

Overall, amazing bass and woody sound..

I put on a live recording and there is like a mini 1-2ms audio drop cut over between tracks ???? .. this is not normal.. its an audio drop.. again only between track and usualy not a problem except during a live recording ...hummm...

all the best

my setup is at
My AA Mk II just died on me :(

It started by the tray not knowing when the door was opened or not, meaning i couldnt read the TOC of new CDs, which meant i was basically *%!# ! I then fiddled with the tray and managed to solve this. Don't know why but it worked for 30mins, and then the electectronics went berserk. It now cycles between Init CD, No disc, Init CD, Reading and stopping, then starting up again with the Init etc... indefinitely. Ive restarted the machine several times, but it is definitely warped.

So its going back to the dealer tomorrow. Hope he can give me a new one, or fix this quickly, cause listening to my marantz today just wasnt quite the same thing :\
I am loosing patience and confidence in this player, who helped them design it Lucas(aka the prince of darkness)?? If I ever get mine and it starts acting weird like some of yours I am going to go postal. ~Tim
Just talked to the manufacturer. Apparently there has been a rather important software update to the reading of the TOC and the transport / DAC interface in general. You can tell which version you have when the player reads the CD : if it says "Reading CD TOC", then you have the earlier version. The latest version just says "Reading CD". So if you are experiencing the problem i have had (which is a known problem) or some other glitches, then just bring the unit to your dealer and he will do the software update.

I have been following this thread with great interest . It seems in audio that the next upgrade is all ways suppose to be better , it certainly is more expensive is it not? For almost $9000.00 I would expect this player to have no problems but from the feedback this is not apparently true. They delayed this player because they were having problems at the factory now they are having known problems in the field.Playing following the leader can get you into trouble sometimes, the Audio Aero MK1 was a well respected player I hope for everybodys sake who bought the MK2 everything turns out okay. The question is, is the Mk2 really that much better than the Mk1 for the price differance and the reliability factor? I was thinking of buying a Audio Aero player but the delay was to long I am happy with the EMC-1
Badwisdom, do you know which Phillips mechanism it uses? Pro 12 etc. I am surprised about them telling you it won't read any hybrid discs.
The new chip is suppose to repair all these problems discussed in this thread.I should have it today as I want to replace them in all the pieces I have in stock before letting them go.This player is even better than the MKI and other than these glitches already mentioned,it will not dissapoint.