AudiogoN
Search Buy Sell Learn MyPage
 Learn > Forums > Analog > 1374466426  Start New Thread | Log In | Bookmark This
  New cables for Thorens TD 160
Hi All,

First post, long time fan. Anyone replaced the
RCA leads for a Thorens TD 160?

I picked up a Thorens TD 160 recently. Literally-
someone was carrying it out to throw away. It had a
Grado XF 1 cartridge and broken RCA jacks. Okay, I had
the needle scoped and it still had 1/3 of its life left,
but I got a replacement anyway. Had a local shop replace
the leads with shielded cables they swore by. So I hooked
it up. The thing put out maybe half the volume of my CD
player. I had to turn it up very high to get decent gain,
and the midrange was pretty sad.

I replaced the Grado with a Pickering XSV 3000 I happened
to have around (!) and got pretty much the same thing
(with more detail and soundstage of course). Not good.

I am thinking the cable replacement is the culprit. The TT
is clean and works in all other respects. Does anyone have
a recommended cable for this purpose? I appear to need one
with low capacitance. TIA!
Crema  (Threads | Answers | This Thread)

07-22-13
  Responses (1-24 of 24)
Click title to read one, or click date to read all below it.

07-22-13: Mechans
you need a phono pre amp not different cables. Most electronics do not come equiped for phono input which is small if MM and minute if Moving Coil. I don't know what you are hooking you table into but if it is anything made close to recently that is your problem. How much youy want to spend on the step up phono pre is up to you they run the gamut price wise. Good luck but nothing is free anymore but you did a good deed saving that table from the dumpster.
Mechans  (Threads | Answers | This Thread)


07-22-13: Zd542
I think Mechans may be right but I have 1 question first. Are we talking about just low volume? A phono preamp does 2 things. It boosts the signal from the cart. and it runs it through an EQ curve. I know you say the midrange is not right and your solution is to possibly change the cables. If you don't have a phono preamp, it should sound really messed up. Your first instinct would probably be that something is broken, as opposed to cables. Also, 1/2 the gain of your CD player is a lot of gain for no phono stage. I haven't heard every piece of gear out there, so I could be wrong. If you are hearing music that is not too badly distorted, you probably have a phono preamp in the system. I'm not familiar with your TT, but I know some TT's have a built in phono stage. Quite often people don't realize that and it causes various problems.

If not any of the above and the music is very distorted, Mechans is right. you need to get a phono preamp. You can get a pretty decent starter one for around $100.

Zd542  (Threads | Answers | This Thread)


07-23-13: Crema
It appears I didn't give enough information.
I am not new to turntables. I'm hooking this to
a Dynaco PAS-3 Series ii tube preamp with a wonderful
phono stage. When I hook up my old Dual 502 (Shure
cartridge) it sounds fine ... if not as nuanced as
a Thorens/Pickering would...

So back to the cables. Anyone have experience replacing
Thorens output lines?

Thanks so far, folks.

Crema  (Threads | Answers | This Thread)


07-22-13: Tanathen78
Make sure your cart is hooked up correctly as well. If the pins are wired incorrectly your music will be out of phase and sound quite unfocused. I cant recall if gain is affected as well. Good luck.
Tanathen78  (Threads | Answers | This Thread)


07-23-13: Crema
Thanks. The cartridges were / are hooked up correctly.
I get basically decent sound except it's very weak.
The drop out in the midrange is not as dramatic as the
extremely low volume.

I take it no one has come across this problem before?

Crema  (Threads | Answers | This Thread)


07-23-13: Crema
BTW, I am thinking I'll bring this (6') to my
shop to be installed instead of the one they put
on that appears to have caused the problem:

www.markertek

I'll just lop off one side and connect to the TT.

I welcome any thoughts/suggestions on the subject.
I post this link mostly in case someone else has
this problem now or in the future.

Crema  (Threads | Answers | This Thread)


07-23-13: Zd542
It's difficult to see how cables can be responsible for that much volume loss. I'm not saying you are wrong, it just think it may be something else. I'm not too familiar with your equipment, but if you have any settings on your phono preamp, you may want to try them. One very common mistake is when someone sets the phono preamp for MC when they have a high output MC cart. If that's the case, it needs to be on the MM setting even though its a MC cart.

I think it would be a big help if you tried the 2 carts. that you used with the Thorens and mount them on your other TT that you know is good. If they work OK on that TT, you can eliminate the phono pre altogether. That would really narrow it down to the cables in question.

Zd542  (Threads | Answers | This Thread)


07-23-13: Bondmanp
Not very relevent, but I had my TD-166 MkII rewired with a no-name litz RCA cable. Volume is fine with HOMC cartridge and MM phono stage. The only way cables could cause such a loss in voltage is if they are broken, AFAIK. Bad connectors? Something wrong in the tonearm wiring? Bad soldering job? Does your workshop guy know what he is doing? There are guys on the web that specialize in repair and mods of Thorens 'tables. Prices vary, but that 160 can be a gem when outfitted nicely.
Bondmanp  (System | Reviews | Threads | Answers | This Thread)


07-23-13: Mechans
It strikes me as the antitheses of this membership to recommend perfectly sound Mogami wire when much more costly and eqaually effective wire will accomplish the same thing. The wire should be pure silver of thickert guage and 9 nines pure and single crstal to to the extent possible. It should come in a 5000 year old Mauri wood box polishid by single Indonesian women and limited to only 5 pairs ever to be made. That sound my friends will be exceedingly good.
Mechans  (Threads | Answers | This Thread)


07-23-13: Crema
Bondmanp, your comments seem very relevant to me.

Zd542, I did look for a MM/MC switch, but will look
again- it might be inside.

Crema  (Threads | Answers | This Thread)


07-24-13: Crema
BTW, anyone ever rewire a Thorens tonearm? Is it difficult?
That could be the problem...

There's no MM/MC switch.

Crema  (Threads | Answers | This Thread)


07-24-13: Zd542
If there's no switch its almost certainly a MM phono pre. What's the voltage output of your cart.? Post back with that before you start rewiring anything. If its too low, that could be the issue.
Zd542  (Threads | Answers | This Thread)


07-24-13: Dekay
The new cables may not be installed correctly (this would make the cartridge leads off as well).
Dekay  (System | Threads | Answers | This Thread)


07-25-13: Crema
According to Vinylengine.com, the Pickering VSX/3000
has an output of 4.7 mV. Is that too low?

I do have another preamp around (an Adcom) but it
sure doesn't sound as nice as the Dynaco PAS-3 series ii.

Crema  (Threads | Answers | This Thread)


07-25-13: Zd542
4.7 should be OK. The only other thing you can try is to mount that cart on your other TT. If it works OK on that arm, that will confirm something is wrong with the wiring on the Thorens.
Zd542  (Threads | Answers | This Thread)


07-25-13: Zd542
I should have said in my last post that, at this point, I think its going to be the cable issue. No gaurantee's, of course, but if its a lot of work for you to try mounting the cart on the other TT just to test it, I don't think you'll be taking too big a chance. But don't let me talk you out of it if you want to try the other TT first.
Zd542  (Threads | Answers | This Thread)


07-26-13: Crema
I find mounting cartridges difficult- I have big fingers
and those are some very small screws.

The odds are slim that both cartridges are bad in
the same way, right?

There are two possible culprits if it's not the cartridge: the new RCA output cables the shop installed
and the cables in the tone arm (the ones that attach to
the cartridge).

My shop is open a big 3 hours a week. I think I might
skip this week, order new cables, and see what happens
when they install them next week. One could argue that I
should find a new shop, but they are hard to come by
these days.

Thoughts?

Crema  (Threads | Answers | This Thread)


07-28-13: Zd542
"The odds are slim that both cartridges are bad in
the same way, right?"

Just to be clear, I didn't think the cartridges are bad, but just didn't have enough gain to work well with your pre. It is possible that they both put out about the same amount of voltage. If that's the case then you would have the same problem with either one. That said, I think its more likely to be a cable problem at this point. I would check that first.

Zd542  (Threads | Answers | This Thread)


07-28-13: Almarg
A possibility that occurs to me is that two of the four connections are interchanged somewhere in the cabling, such that the RCA center pins of the left and right channel inputs of the PAS-3 are connected to opposite ends of the same coil in the cartridge (corresponding to one of the two channels), and the ground shells of the left and right RCA connectors on the preamp are connected to opposite ends of the other coil in the cartridge (corresponding to the other channel).

Without analyzing the schematic of the PAS-3 I'm not sure what the result of that would be, but it seems conceivable to me that it could manifest itself as the very weak volume you are describing.

I would get a multimeter, if you don't already have one, DISCONNECT THE HEADSHELL LEADS FROM THE CARTRIDGE (so that the voltage that is put out by the meter is not applied to the cartridge), disconnect the RCA plugs from the PAS-3, and measure continuity from each headshell lead to the corresponding center pin or ground shell of the corresponding RCA plug.

Assuming that the headshell leads are color coded white, blue, red, and green:

White should have continuity to the left channel RCA center pin.
Blue should have continuity to the left channel RCA ground shell.
Red should have continuity to the right channel RCA center pin.
Green should have continuity to the right channel RCA ground shell.

Regards,
-- Al

Almarg  (System | Threads | Answers | This Thread)


07-28-13: Crema
Al, sounds like a good idea, if I had multimeter.
Suppose I should own one. The shop suggests,
"I donít think the problem is the cables we put in. Itís possible the tonearm wires are bad but also unlikely.

Turntables have weird, subtle problems because the signal level is very low to begin with but I have gotten very good at sorting them out. "

Remember, I have no idea of the history of this table.
But it sure did look clean, except for those cables, which
were original, though broken.

Crema  (Threads | Answers | This Thread)


07-29-13: Lespier
Agree with Almarg. If you don't have a multimeter then try swapping headshell leads around for 1 channel. eg: connect the red headshell lead to the green pin on the cartridge and the green lead to the red pin on the cartridge and see what happens. I suspect the workshop that did the cables inadvertently connected the + & - leads the wrong way around at the turntable end for one channel.
Lespier  (System | Answers | This Thread)


08-03-13: Crema
An interesting thought- that the ground and signal
might be reversed. I just tried reversing the connection
on one channel and no change.

I wonder has anyone seen a signal drop from such a
reversal before? You'd think if the theory were sound
(if you will), reversing the +/- would always lead
(again if you will) to a signal gain or drop.

Anyway, back to the shop.

Crema  (Threads | Answers | This Thread)


08-03-13: Almarg
To clarify my earlier comment, I was not addressing the possibility that the two connections for one channel are interchanged, as the post by Tanathen78 earlier in the thread had already addressed that. As he indicated, that would result in the two channels being out of phase with each other, which would be perceived as vague and diffuse imaging, and probably also as reduced bass (which in turn might contribute to a perception of reduced volume).

What I was addressing was the possibility that the + wire of one channel might be interchanged with the - wire of the OTHER channel. In other words red interchanged with blue, OR white interchanged with green.

That would result in the center pins of the preamp's RCA inputs for the two channels being connected to each other through one of the cartridge's two coils, with both inputs "floating" (i.e., having no definable voltage or impedance) relative to the preamp's ground.

I don't know what the resulting sonic consequences would be, as they most likely would be dependent on the design of the particular phono stage. But it's certainly safe to say that the sound would be far from normal, and it seems quite conceivable to me that the result could be the very weak volume you have described.

I'm hesitant to suggest that you intentionally introduce that kind of reversal as an experiment, however, because another possible consequence that is conceivable to me would be a loud and potentially destructive hum or oscillation (although being careful with the volume control would PROBABLY eliminate any possibility of harm). That is one reason I suggested checking all of the wiring with a multimeter instead. Hopefully the shop will now do that for you.

Regards,
-- Al

Almarg  (System | Threads | Answers | This Thread)


08-07-13: Crema
I did try switching the connections to the cartridge
every which way. No dice. So it's back in the shop.
We will see. He did note that it's an original Pickering
cartridge, but I knew that...

Hoping for some good news next weekend. Will report.

Crema  (Threads | Answers | This Thread)



  Post your response
Subject


Your response

No html, but you may use markup tags


Username
Members only

Password