AudiogoN
Search Buy Sell Learn MyPage
 Learn > Forums > Amps Preamps > 1223828086  Start New Thread | Log In | Bookmark This

  bias Classic 60, Audio Research
DOES ANYBODY OUT THERE KNOW HOW TO SAFELY BIAS A CLASSIC 60 AUDIO RESEARCH TUBE AMPLIFIER.

BOUGHT MINE USED--LOVE IT--INSTALLED NEW TUBES--BUT THE BIAS INSTRUCTIONS SOUND DANGEROUS TO SAY THE LEAST.

ANY HELP, MUCH APPRECIATED.

THANKS.

GEORGE
Gmardinly  (Threads | Answers | This Thread)

10-12-08
  Responses (1-12 of 12)
Click title to read one, or click date to read all below it.

10-12-08   Hi, i own the audio research classic 60 and can instruct yo ...   Risingnote

10-13-08   Arc will fax you the info. if you do it your self you shou ...   Lbmp

10-13-08   I'll bet you the pink slip you don't have a meter so the bes ...   Usblues

10-15-08: Arcl60
Hi George,
It simple to do, i did several times when i had this amplifier. First of all you need matched tubes (Matched Octet tubes).
Switch Off the amplifier and unplug the 110V
Then remove the tubes cage and place the trimer in Med position
Then place the amplifier to be lying on one side
Remove the top back cover to access to the circuit board
100 Ohms resistor are located near the Power and output transformer, they are 2 W and are in black color (you should be able to find pins near this resistor for TP1, TP2, TP3 and TP4
So use Alligator clip between 2 resistors and place the DVM on Continuous Voltage, for measuring at least 200mV
Then Plug the 110V and Switch on the Amp
The DVM should start to display voltage for 10 - 20 mV at the beginning and increase at least for 30min then it should be stable (during this phase if the 65-70 mv is reached turn a the trimer a little bit to read lower than 65mv
So when it is stable, adjust the value to 65mv
Verify the other resistor they should between 5mv in general if your tubes are matched
If you provide me a email address, i should be able to send you some pictures, i did some when i used to run the procedure
I hope this helps
Laurent

Arcl60  (System | Threads | Answers | This Thread)


11-10-12   Could send picture to email ngockhanhpl@yahoo.com   Khanhpl

11-10-12   I will throw my 2 cents in. you need long hook clip probes t ...   Hifigeek1

03-11-13   Hifigeek, i recently purchased a classic 60 and tried to bia ...   Apfdirtdoctor

03-13-13   The servo adjustment is through the small holes on either si ...   Hifigeek1

03-13-13   Very informative hifigeek as usual. i have a pair of cl120's ...   Smoffatt

05-02-13   Hi arc160: could you send me some photos and procedure so i ...   Pikukt88

05-07-13   I had a v70 and struggled getting the replacement tubes bias ...   Dethklok

05-08-13   Probably had a servo issue as stated above....   Hifigeek1


  Post your response
Subject


Your response

No html, but you may use markup tags


Username
Members only

Password